Resolved
All systems have recovered and we are implementing protections to prevent recurrence.
Monitoring
Performance is returning to normal, but we are still investigating the root cause.
Investigating
We are seeing slower response times than usual and are investigating.