Resolved
We've implemented mitigations and believe the immediate situation is resolved. We apologize for any inconvenience and thank you for your understanding.
Monitoring
We've implemented steps to mitigate the issue and are seeing performance improve. We're continuing to monitor the situation, and will provide an update when it becomes available.
Investigating
August Integrations API is also affected. We apologize for the inconvenience and will provide updates as they become available.
Investigating
We are currently experiencing degraded performance with our backend servers due to an issue with our AWS infrastructure.
Data Safety: We can confirm that no data loss has occurred as a result of this incident.
User Impact: Some users may notice intermittent slowness or delayed response times while navigating our platform.
Our engineering team is actively investigating the root cause and implementing mitigation strategies to restore full performance as quickly as possible. We sincerely apologize for any inconvenience and will provide further updates as they become available.